This project is read-only.

Skip on build doesn't work

Jan 16, 2014 at 7:41 PM
From discussion by zutachag on the Visual Studio Gallery:
Hello,

JSLint 1.4.0 "Skip on Build" didn’t work in Visual Studio 2013.
Jan 16, 2014 at 7:58 PM
JSLint.NET doesn't actually have a "skip on build" option. Perhaps you're thinking of the older JSLint4VisualStudio project?

In JSLint.NET, you can ignore files and folders using the "Ignore File" or "Ignore Folder" commands in the context menu. They end up going into the JSLintNet.json file for that project, so check there to make sure the rules are in place.
Jan 20, 2014 at 4:50 PM
I meant "Run on build", my bad. When I don't check the checkbox "Run on Build" in JSLint.NET Options, JSLint.NET 1.4.0 doesn't seem to use this setting.
Jan 21, 2014 at 9:19 AM
I'm having trouble identifying the problem. Can you please post some replication steps for the bug?